标签关键词

关于 phpmailer 的文章共有1条

网络相关

PHPMailer任意文件读取漏洞分析(CVE-2017-5223)

阅读(599) 评论(0)

PHPMailer是堪称全球最流行邮件发送类,其全球范围内的用户量大约有900万,被诸多开源项目所采用,包括WordPress、Drupal、1CRM、Joomla!等。铱迅安全团队于2017年1月6日发现PHPMailer <= 5.2.21版本存在任意文件读取漏洞,成功利用该漏洞,可获取服务器中的任意文件内容。目前该漏洞已提交官方,并获得修复。 漏洞编号:  CVE-2017-5223 影响版本: PHPMailer <= 5.2.21 漏洞级别: 高危 漏洞详情: 漏洞文件函数: class.phpmailer.php&...

阅读全文>>

网站首页 | 广告合作 | 友情链接 | 读者墙 | 标签云 | 站长微语 | 文章归档 | 联系站长


吉ICP备18003758号-1号


sitemap
00:00 / 00:00
随机播放